...
L’Unreal Engine 5 sarà ufficialmente supportato da Nintendo Switch

L’Unreal Engine 5 sarà ufficialmente supportato da Nintendo Switch

Metti mi piace!
9 5

All’inizio di questa settimana Epic Games ha rivelato l’ultimissima versione del loro motore grafico, l’Unreal Engine 5, mettendo in luce le caratteristiche grafiche della next gen.

Come ormai sappiamo, la nuova tecnologia di Epic, sarà disponibile sulle nuove console Sony e Microsoft e sarà sicuramente sfruttata sui PC equipaggiati da schede grafiche di ultima generazione, come le RTX di Nvidia.

Ma il quesito che tutti ci siamo posti è se verrà mantenuta la compatibilità con Nintendo Switch, domanda più che legittima considerando la piena compatibilità dell’Unreal Engine 4.

Adesso, grazie al CEO di Epic Games, Tim Sweeney, abbiamo la certezza che l’Unreal Engine 5 sarà compatibile con l’ammiraglia di casa Nintendo, in base alle sue dichiarazioni rilasciate nell’ambito di un’intervista a Eurogamer.

Per mantenere la compatibilità con le piattaforme di vecchia generazione, abbiamo la possibilità di costruire o importare i nuovi assets ad un alto livello qualitativo, molto vicino al livello di qualità cinematografica che ci si aspetta dalle console di nuova generazione. Il nuovo motore ci fornisce e ci fornirà la possibilità di poter scalare i contenuti a qualsiasi risoluzione, per poter essere eseguiti su qualsiasi piattaforma, anche sui dispositivi iOS e Android più datati. Quindi si possono creare i contenuti una solo volta per poi renderli disponibili su qualsiasi piattaforma, con piccole differenze a livello di fedeltà grafica

Inoltre Sweeney ha dichiarato che la possibilità di sfruttare l’Unreal Engine 5 con le vecchie piattaforme è importante per mantenere la piena compatibilità di Fortnite con tutte le piattaforme, anche PS5 e Xbox Series X, facendo quindi intendere che il battle royale di Epic sarà da subito disponibile sulle nuove piattaforme.

FONTE: Eurogamer.net

Offerte Instant Gaming
Caricamento..
Caricamento..
Caricamento..
Articolo di Giovanni Pasquale
...

Era ovvio che sarebbe stato compatibile con l'UE5,il problema saranno i giochi sviluppati con quell'engine...(ovviamente non tutti avranno per forza il graficone,ma immagino che la maggior parte degli sviluppatori userà l'engine per quello scopo u.u)

...

straordinaria notiziona

...

Dipende comunque dai giochi sviluppati, vedremo :) 

Tocca per altri articoli